Pages

Tuesday, December 02, 2008

Kazehakase 0.5.4.2 on Ubuntu Hardy Heron

Kazehakase version 0.5.2 is available on Ubuntu Hardy Heron which has bugs. When you click on preferences it crashes with segmentation fault. I decided to install the version 0.5.4.2 available in Debian Lenny and downloaded the .deb and tried to install. The package complained for following dependencies to be installed:
libgcrypt11
libgnutls26
libxcbrender-util0

I downloaded .deb packages for the above libraries from Debian Lenny and installed and could install kazehakase .deb package.

Kazehakase is much lighter than Firefox and has all the features.
Post a Comment